Keyboard version - AT not bending pitch when LFO2 is on

I am trying to sort this out since I got the synth two years back.
So, we have 3 LFO 2 modes, and only one that sets it in constant ON state.
However, while in this mode, AT is modulating the pitch (if DDS pitch modulation is not fully disabled by the slider). Now, I would like to have a patch that

  • has LFO 2 ON all the time
  • AT modulates few other destinations but NOT the pitch
  • bend wheel modulates pitch.
    Is there a way to disable AT>bend connection in this mode?
1 Like

I’d love this too. I now have to write more cos that isn’t 20 characters.