Super 6 Rack - Pitchbend when MW/AT Mode turned off

Bit of a strange one. When turning off both MW/AT in the LFO 2 section, I get a pitchbend of 1 tone which stays keeping the key pressed down, so it’s not the LFO. If I turn on say MW it stops doing it. I’ve cleared all Mod Routings, even though it’s from ‘init’, any idea?

LFO 2’s MODE button allows you to define what source is going to trigger LFO 2. It basically does the same thing the LFO 2 trigger toggle switch does in the performance control section of the keyboard model: If both LEDs are off, it resembles the ON (AT → BEND) setting of the keyboard, meaning that LFO 2 will be constantly ‘on’ while pitch bend (assigned to the mod source BEND) will be controlled by aftertouch (and by a pitch wheel). If MW is lit, it resembles the TRIG setting of the keyboard, meaning that LFO 2 will be triggered by a mod wheel only while pitch bend will be controlled by a pitch bend wheel. If MW and AT are lit, it resembles the AT+TRIG setting of the keyboard, meaning that LFO 2 will be triggered by a mod wheel and aftertouch while pitch bend will be controlled by a pitch bend wheel.

If you don’t want aftertouch to trigger pitch bend when neither a mod wheel nor a mod wheel and aftertouch should trigger LFO 2, you need to set the pitch bend amount to zero on patches that should have LFO 2 constantly on:

  1. Press the MOD ASSIGN button. Its LED will flash, indicating that you have entered modulation assign mode.
  2. Press and hold the button labelled BEND.
  3. Whilst holding the BEND button, press key C4 on your keyboard controller (C4 equals the centre pitch for pitch bending).
  4. Now you have selected a pitch bend range of 0 semitones (C4 to C4), release the BEND button.
  5. Press the MOD ASSIGN button until its LED extinguishes to exit modulation assign mode.
1 Like

I’ve never really understood the thinking behind the LFO2 triggering concept. Given it’s the only LFO available in the mod matrix, I would really love it to be running all the time as default. It doesn’t make sense (to me) that you must adjust the AT pitch bend amount just to get this free-running behaviour, since (upwards) pitch bend is never something I’d want linked to AT in the first place.
Hopefully this might be tweaked by a user config option at some point in the future?

2 Likes

So, I agree with @softroom SO HARD…this default behavior is really frustrating, albeit for my (perhaps specific) use case.

  1. I use pitch bend routed to cutoff on most patches as a performance tool
  2. I like having LFO2 on always on mode…

…which means my aftertouch is constantly triggering the VCF mod I have set on the bender.
I have performed live with the bender to VCF since my Juno days.

Is there any way to make it adjustable? Am I missing a trick?

Thanks,