Boot disk no longer shows up (for firmware updates)

I have updated the firmware a few times before, but now I can not get the boot disk to show up on my Mac.

I have tried with MacOS 12.2 and later with 12.4. I have tried with a direct cable to the usb-c port, and with an older cable via a hub that I am sure I have used before for this procedure.

No luck :disappointed: What else can I try?

Maybe there is something wrong with the boot disk… I’ve noticed a few times that the synth didn’t give any sound after powering on (except for some zipping noises when turning the master volume), and I had to turn it off and on again for it to start working.

I have now also tried it on my Mac Mini, which still has a USB-A port. No luck there either.

It works now, after trying the 15th time, and now it keeps connecting also. Weird, but I’m glad it’s back :tada:


(must be 20 characters)

:fire: I have some distant but very unpleasant memories :stuck_out_tongue_winking_eye:

The no sound on boot issue is a more general issue that is to do with FPGA not always initialising on boot, something UDO are aware of. So I dont think you need to worry about that being a symptom of a problem with your boot disk.

1 Like