Super 6 occasionally fails to initialize sound engine on start after FW update

After updating the firmware, my Super 6 occasionally (30% of the time?) will not initialize the audio engine. Local control is on and nothing else would be stopping it from playing. This applies to all outputs. Restarting it solves the issue. Nothing in particular seems to cause it.

Anyone else?

Yes, same here too (on desktop)

Mine is the keyboard.

Yes this known happened to me lots I don’t think it’s harmful, just annoying.

Yep I’ve experienced this

Me too, occasionally after updating it won’t start properly, but power cycling always fixes it. Hope we get a bugfix new OS with Mix as a destination soon, it’s in the new manual so should be there!

I assume UDO changed the behaviour for the old bug when one voice could randomly fail during power-on. Until the bug is fixed I actually prefer all voices failing.

Weird I don’t get this on mine with the new fw

The postman brought my Super 6 two days ago after a few months of waiting, I was very stoked, plugged it in and… nothing.

Switched it off and on again and it worked, so i tried to pretend it didn’t happen. After more testing the past days it seems it does this about a third of the time (same as mentioned by OP)

Should I send it back? Or should I be confident this will be resolved in the next firmware?

You should be fine to wait for a firmware update, because this bug only emerged with the most recent version. You could even try using an earlier version if you want to.