Aftertouch/ poly aftertouch

Hi! Just got my desktop s6 and I love it so far. I have it hooked to Ableton and am controlling via Push 2. When push is set to mono aftertouch, s6 responds but when I set it to poly, it doesn’t for some reason. I don’t know if this has something to do with the instrument or Ableton. Ableton supports full mpe btw. Thanks in advance for tips and info!

1 Like

I’m also not very successful with my mpe keyboard… tried couple of things, but I’m stocked trying to get pitch bend working. Tried with 2 controllers. Maybe something I’m doing right?

I think you’ll have to wait until a firmware update, which I assume would add a global setting for MPE. The only synth I have that supports MPE is the Argon 8 and in order for it to work you have to enable it in the menu settings. It’s a little like making sure your midi in and midi out device are on the same channel. Only with MPE its slightly more complicated because it uses multiple midi channels.

1 Like

Thank you, yes, I realized that MPE was not implemented yet. I have a kijimi also, and it’s relatively easy to set it up.