Can't Turn Binaural Mode Off

Hi all,

Sometimes I am having an issue where I can’t turn binaural mode off in some patches. The synth will be in poly1 or poly2 mode and I won’t be pressing any keys or anything, but binaural mode wont switch off. If I switch to an init patch it then works fine and turns on and off. Is there some setting I am missing or something I am doing wrong here?


i get this too , just to let you know your not alone

Thanks for letting me know. So I guess it is a bug or something we just don’t understand.

Yep, I get this too. Definitely a bug of some kind.

I got my Super 6 last night and having the same issue.

Binaural will lock in poly1/2 if there are active notes. There is a bug concerning stuck notes reported in this thread.

I have heard about this, but is it the same issue? I have binaural stuck without having the super 6 connected to anything besides my mixer and with no notes sounding and me not pressing any keys or anything…

I get this too from time to time.

I noticed it too. It seems only to be working (on/off) in one of the poly modes.
And another thing is not to press any key.

It started with me by not understanding why I couldn’t turn the Arpeggiator on/off, which was because I had a key pressed (BTW it took my quite some time to figure that out :grinning:).

1 Like

I’m a relatively new user but have been surprised by my Soup turning Binaural mode on sometimes, on its own initiative. For example, if I flip on oscillator sync, on it comes. I can then turn it off so it’s clearly just a personality quirk. :wink:

Same issue here Not much more to say for the 20 characters

Me 2. But only on some patches.

Is the x-fade mode of DDS2 that activate and locks Binaural mode on.
Check it on the patches involved.

Hi Guys some help for you here I hope.

Binaural mode can only be turned-off, ie 12 voice mode turned on, in the Poly 1 and Poly 2 Modes.

12 voice mode (Binaural off) cannot be turned on if the DDS2 mode is in X-Fade or the ENV TRACK feature is enabled.

So to check your instrument and to enter 12 voice mode (Binaural OFF)

  • Make sure you are in Poly 1 or Poly 2 modes
  • Make sure DDS2 MODE is in normal or SYNC
  • Make sure ENV TRACK is OFF

In firmware v0.27 and above, you can enter and exit 12 voice mode (Binaural off) with keys pressed. Similarly for entry/exit from arpeggiator mode. Prior to 0,27 you needed to release all keys.

Kind regards, George

1 Like