D Key not working after Update v0.26

I’ve just updated to v0.26 and now the second lowest D key is not working. I have tried power cycling, and reinstalling the lastest update (0.26). All other keys are working fine.

Anyone else experienced this, and does anyone know how to fix this?!

Working ok here.

Maybe try a reset. Make a backup of your patches as I´m unsure if those will be affected.

GLOBAL RESET: In case your Super 6 is not behaving as expected and you are not sure what might be causing this behaviour, you are able to reset all parameters to the default settings the Super 6 is shipped with:

  1. Turn on the Super 6.
  2. Press and hold the MANUAL button for 5 seconds until all LEDs turn off and on again.
  3. Release the MANUAL button.

Thanks for the suggestion. Unfortunately this has not fixed the issue.

You could try to downgrade to previous firmware and see it the issue persists. That would rule out any issue with the 0.26 firmware.

Just tried the V0.25 firmware install. No improvement. Guessing it’s a hardware issue, so I’ll investigate a warranty claim with the distributor…

Hope you get it sorted out quickly. The Fatar keybed probably has a faulty key I assume.