MPE needs to be implemented with each patch change Why?

I’m using a Linnstrument with my UDO.

Every time I change patches on the UDO, my Linnstrument stops talking to the UDO and I need to hold down shift/mpe and press 1 again.

This is pretty silly. Are UDO planning to fix this?

1 Like

I had the same problem, took me about 15 minutes to change all patches to mpe.
Not a disaster, but a dedicated “set all mpe on” option would’ve been nice.
Btw with the linnstrument how did you set the pitchbend on the UDO to 48 I can’t seem to make that work.