Only factory patches working

I’ve just bought a second hand UDO keyboard and can’t load anything but factory patches a1-h1. Got the latest firmware. I tried everything I could think of ( changed computer, usb cable, direct input ). Drives me bananas completely. Not pretending being an expert…
Any ideas ?

You can’t open a user preset until you’ve saved a user preset. Has caught many of us out. :wink:

Try saving the default patch to a new user location (see manual on how to do this), and then load it, edit it, and save it. Should work if everything is OK.

1 Like

Right, got it. In fact I can edit and save individual preset straight into synth. Yet if I’m supposed to be able to load , for instance, third part patches ( purchased online e.g) then something is wrong because I can’t. Anyway thanks for answering.

To load third party patches you need to plug the S6 into a computer with the USB cable with the S6 in “Patch Write” mode (I forget what it’s actually called, turn on the S6 while holding down the Patch button). Then you can delete the old presets off the drive and cut and paste the new ones in. It’s all in the manual.

That’s precisely what I did but it doesn’t work. I erased few times everything and the only thing that I can Install is factory pack (a1-h1). Nothing else.

Have you got patches in folders named a2-h2 on your synth?

Then press a letter button (A-H) on the synth so it is flashing, then press a number button (1-8).

Yeah I know. In fact I had my first UDO a year and half ago and I could manage it then. But this time something is different, folders a2-h2 are empty on synth but I can see them on disc on my computer. I hope it’s not a hardware issue.

If the folders are empty there is no patch to select… ?

But you can hold down a number button to save a patch.

1 Like

I had a similar problem to this and contacted UDO support. I could access the 64 INIT patch and then silence. Turns out I was using the bank and patch buttons incorrectly. To get A2 sound up I needed to hold down bank “A” twice before pressing the patches, rather than pressing bank “A” and then patch “2” twice. But I thought the synth wasn’t accessing the files on the computer. On a sidenote I also had to reinstall the computer Super 6 drive a couple of times on my mac and remove hidden components as the files were being funny as well.

Not sure if this solves your problem, but sharing in case it does. Honestly think they could probably benefit from some basic on-boarding videos alongside the manual. Sometimes just seeing what someone is doing makes a big difference.

1 Like

Thanks for sharing. I’ve just solved the problem. You have to store all your files a1-h2 (with presets inside) into one folder wich is patch bank folder. I had them stored in two folders : patch bank (a1-h1) and patch pack (a2-h2) . So in short in your UDO drive there are only four folders : patch banks-sequence-waveforms-alt_waveforms. Anyway thank again for considering my message.