Troubles with Super 6 Module /and my ability to contact support

Hello,

I’ve got a series of performances this coming week and I have finally decided to work my Super 6 module into my live set. It sounds marvelous, but I am having a ton of what seem like software problems.

First: Voices drop.
D4 (or any note) will, for no reason I can establish, just stop working.
I have to reboot the Super 6 and then D4 is back.

Second: I am also having a lot of strange problems trying to play back arpeggios.

  1. Using an external sequencer arpeggiator
    The first three chords play fine, but the fourth only plays the second and third note of the arpeggio. The 1st is muted, or gone.

  2. I tried adding the arpeggio manually, not using an arpeggiator. The same thing happens.

  3. Then I tried using the internal arpeggiator on the Super 6 and the same thing happens again.

Quantize doesn’t help.
Erasing and trying again doesn’t help.
Rebooting doesn’t help.

It’s just a saw wave, attempting to arpeggiate. Nothing special or fancy going on.
Seems like a 16th note arp over 4 bars playing 3 three note chords is too much for the Super 6.

I’m not going to be able to bring this with me.

I have not yet received a response from any of my email requests (a few months of them) so I will post this to the message board as well.

I wrote about midi clock receiving cutting the internal arpeggiator once the clock stops
I wrote about a QC issue where two of my potentiometers were not closed properly, and the came loose. I had to open it and close them myself.
And now I’m writing about this.

I’d love to know if I got a bad one, or if these are known problems.
Either way I need to figure out a way to contact you that gets a reply.

So here goes.

LOVE

I’ve been searching and reading to try and find a solution and have been unsuccessful.

First Reset:

Turn on the Super 6.
Press and hold the MANUAL button for 5 seconds until all LEDs turn off and on again.
Release the MANUAL button.

I am using the latest firmware (3.0) and am considering attempting to re update, but it seems like what’s happening here is that the processor is getting overloaded.

Too many note on/note off messages for it to keep up.
(not a good sign for something as simple as a 1/16 note arp)
I also notice that program changes on the 1.1.0 cut the notes also being played there. That’s also a shame, and a sign of either incorrect data order, or a very slow processor (which I have trouble believing this beautiful brand new expensive synth is suffering from.)

What else can I do to try to correct these issues?

Hi @Sunshine I’m just making sure this gets seen to. I see you have messaged support in April and see our teams responses. I also see this message on udo support and someone from our team will help you with this also promptly. Technical support is unfortunately not offered via this forum but I will check back in here

Hey, There were no replies that I received.
But I got this!
: )

I should update:

I sent my message to two email accounts last night. The main UDO support and then another to someone directly (which I got from this board) and I got a reply from the individual, asking about dates of support requests sent to help get to the bottom of the communication issues.

I replied.

My email server suffers a great deal of spam and nonsense in order to make sure that I get all of my messages. The settings are quite low, so it’s easy to get through to me.
I also have the appropriate documents on my server to let recipients know that I’m not spam (the pains of shared hosting) but that doesn’t always work.

My issues have been:

  1. The PDF manual on the site arrives locked for me (Mac OS 10.10.5 and no plans to update)
  2. The incoming midi clock kills the arpeggiator when it stops (and it shouldn’t, that’s not a very dramatic breakdown now is it?)
  3. Panorama for all modes (sometimes I want all the voices a lot closer together)
  4. My master volume and voice mix pots were loose, and then actually came loose. I opened my Super 6 module and found the tabs were under the pot mechanisms. So I opened them, and put them back together, and tightened them properly and they work fine now, but I wanted to let you know about a potential QC issue, or parts fault.
  5. Voices are dropping, and rebooting helps (which we can’t really do mid performance) but more importantly having a real problem playing this 3 note chord progression with a 1/16 note arpeggiator. Seems to bog down the software/CPU and fail.

There should be messages for you on your server somewhere going back to April 29th 2022 about each of these issues.

I would love solutions, and I would also love to help solve the problems!
Glad we are in touch, and glad I asked here - that seemed to work!

More information about the dropping voices:

It seems only to be happening in Poly 1 and Poly 2 mode. I get all my voices (all the notes played sound) in solo, legato, unison modes.

I have read about people working around this problem by “reseting” and understand that to mean “Hold down Manual until all the lights are back, then release it” but that isn’t helping me.
Has anyone found another way to get their voices back up?

Another Update:
I tried re loading the latest firmware and had high hopes that maybe a refresh would make some difference.
It doesn’t.

Drat.

I have read about people cycling through the voice mode to get the voices back, and for me, that seems to work at first, but it doesn’t really work. Just a different note drops once we’re back in Poly mode.

I am wondering if this is a new issue introduced in the latest firmware, and if there is a repository of older versions somewhere I haven’t found yet?
I’d love to take a step back and see if it’s improved.

Also curious if everyone has this problem of dropping voices, or if it’s just that I have a bad unit?

@Sunshine I have emailed our team again and logged in myself to our support system and see your message yesterday. Please, we do not offer technical support via this forum, we will do everything to help you of course. I have also asked my colleague to email you as well from a different account to verify you are getting our replies.

I’ve only just discovered the hidden support section (link at the top here) where there is a record of my emails. I didn’t receive any of those email replies, and had no idea that there was a web record of them (I’d have been checking there and responding).

I am still not connected about this issue, but at least now in lieu of receiving email replies, I can come and check that section and see if there’s a reply.

My spam settings are quite low (I get a lot of spam) so that I can receive these types of support messages. It’s curious that I DO receive messages from the board admin, but I do not receive messages from the support team. Very curious.

Thank you for the reply.

I’ll just say, I’ve contacted support a bunch of times and had no issues getting responses right away. It definitely sounds like the emails from support are getting filtered out for some reason.

1 Like

Closing the chapter here:

  1. I managed to find a way to get through to UDO Support (who are superb and lovely once you can reach them, and receive their replies)
    For anyone feeling like “they don’t write me back” as I was, check out the link at the top of this forum marked “Help Centre”
    There are a lot of great articles there, and if none of them help, then you can “Submit A Request”
    This creates a thread of dialog between you and UDO support. You can check it here, on the web, rather than feeling like you’re sending your messages into the void.

  2. I solved my missing voice issue!
    First let me explain it:
    The Super 6 worked beautifully at first, and then I began to notice a voice dropping occasionally, and then all the time.
    I contacted support (see above) and got worried that I had “a bad one”.

I opened my synth and swapped the cards around.
I assumed that if Voice #6 was a bad voice card, that Card #6 would not work in slot #4.
Right? If the card is bad, it’s bad, and it won’t make any sound wherever it is.
This was not the case. Card #6 was just fine in slot #4, and now card #4 is “bad” in slot #6.

So it seemed to be a problem with slot #6.

This is where I organized a return/exchange. I want this synth, but I want a Super 6, not a Super 5.
This is when we solved the support email problem, and we really got talking.

Now the Support team asked me to confirm the problem by opening the synth again, and monitoring the lights as I play the keys.
I did this, and as I did it I remembered the days of installing ram into samplers, and computers, and how if you didn’t do it just exactly right, it might not register with the CPU. So I unseated voice card #6, and re seated it (three times) and the third was a charm.

Now all Six Voices are back in business.

I am celebrating, but also plan to be very careful, and to bring these T Screw Drivers with me on the road. I don’t want this to be a false positive, and to slowly have this all happen again. But we are all connected now, and things are great.

If anyone else has this sort of trouble (voices dropping) it may not be Firmware.
It’s possible that your Super 6 just needs a little re seating of the voice cards.

6 Likes