V1 firmware did not work on my S6 <- now ok

I downloaded V1 firmware, unzipped and programmed to S6 in the same way as many other firmwares before.
But: after S6 off/on, all LEDs are blinking about 1 minute, then only OCT± LEDs are on. Nothing working any more, dead.
I could reprogram my older firmware V1.3 (Beta-tester), this is working again.

Question to Beta-testers and UDO: is there a specific routine to load V1 if a more advanced firmware was programmed before?

I am not sure if this will help you, and proceed at your own risk! But it may help? From UDO-

“ There was a bug in 0.54 and 0.55 preventing proper upgrade. The upgrade happens only after entering bootloader mode (shift on power up) for a second time. This is now resolved but moving from 0.54 or 0.55 to 0.57 will require to re enter bootloader once after the initial power cycle. Simply entering is enough (shift on power up) to complete the upgrade

Power cycle holding SHIFT once to enter bootloader to complete the upgrade. Power cycle again to enter normal mode and it should be bank led “A DEF”

1 Like

Hi Vanlesson,

Sorry to hear you’re having issues with the update.

Can you get in touch with us on support via support@udo-audio.com and we’ll get it solved for you.


1 Like

Problem solved with help of UDO/Mike:

““Could you try to re-enter bootloader mode after you have copied the new firmware to the boot drive to ensure that the update process will be completed? So after you have copied the new firmware to the boot drive, don’t just power cycle the Super 6, but turn it off and then turn in on again while you hold the SHIFT button””

Thanks to Mike from UDO!

New firmware works fine as expected, no issues so far.
All patches which I created with the BETA-firmware (focus on MOD mix) do function in the same way with the new firmware V1.0.