ARP Not Responsive in ABLETON After I Stop Track

Is anyone having issues with the arp? I have to keep restarting my Super 6 every time I want to use the arp in Ableton. For some reason when I stop the track from playing midi or just want to HOLD the arp and jam… the super 6 LOCKS up and I don’t hear any audio unless I turn OFF arp. I am not able to get it going again unless I turn off the super 6 and back on again… causing me to lose the patch I created and just overall kill my creativity. Is there a solution to this?

If you are syncing to the ableton (or other DAW) midi clock, and the song is stopped, the midi clock generally also stops, and the synth arp stops accordingly. I think ableton can be configured to “run clock in stopped mode” so you can continue to play the arpeggiator in stopped mode. @DDS please can you confirm where ableton has this option? I only know how to do it in cubase!

2 Likes

That’s not an option in Ableton Live.

ok… so is there a solution?

Different DAW (cubase allows it for example as I’m sure others will) or a separate clock generator to drive both the Daw and synth(s).

We can look at “freewheeling” the arp at the last tempo when midi clock is removed in a future update but this may not be how many would want / expect behaviour so we’d have to see about this before looking to move to this approach.

im sorry, maybe my post was confusing.

Arp is no longer responding once I stop Ableton. The entire instrument freezes UNLESS I reboot it. If I change patches and turn on arp, it doesn’t respond. If I load up Ableton while the synth is already on, it won’t read midi unless I restart. There seems to be an issue here. Not sure how to work around it without constantly turning my synth off which isn’t fun. especially when I lose the patch

I know this is a while ago. I’m also not saying there isn’t a bug here.

This kind of behavior in my experience happens with MIDI looping back on itself. You basically end up overloading the buffer because of the infinite loop. Can lead to all kinds of lock ups, glitches, and freezing.

Make sure to double check that you don’t have some kind of MIDI loop happening. A good way to avoid it is to turn local mode off on the synth. Yes you have latency by monitoring though the software, but you can’t loop back on accident then.

I ran into this issue as well. I disliked having to re boot when it froze. I was using it through USB. Now I only use USB for updates. I ended up getting a 8x8 MIDI sport with a panic button on it. I know Bitwig has a panic button and I believe logic does too. Ableton, sadly does not. They have really fallen off badly the last five years. I found having a panic ability on the daw or midi interface does the job. It does freeze from time to time still, just not as often with panic button.