MIDI Clocking the super 6's sequencer with Ableton Live?

Has anyone successfully midi synced the 6’s sequencer to Ableton & Multi clock? I’m using the E-RM multi clock with Ableton and am struggling to sync the 6’s sequencer playback rate to Ableton’s metronome, I have turned on the EXT CLK, but non of the playback speeds are syncing in time with Ableton. As far as I can tell I have selected the right MIDI clock options. Any ideas?

1 Like

I have not been able to figure this out myself. No luck syncing the 6 with my Hermod’s clock either :frowning:

2 Likes

I’m also quite curious how this is supposed to work, as I can’t get it to work at all.
Am I not supposed to be able to have the Super 6 start the sequencer (or arp? at least reset arp?) on midi start?
I enabled it on the ext sync settings so it receives both clock and start/stop. It does sync to my clock, but it’s not synced up to the pulses, so I can’t get it to play along with a midi arrangement for instance.

Is there any thorough guide on how start/stop is meant to work?

1 Like

First of all, make sure to have the latest OS (v0.25) installed.

  1. On your Super 6 press the SHIFT button and then the EXT CLK button.
  2. Double-check if the LEDs of patch buttons 2 and 3 are solidly lit.
  3. If the LEDs of patch buttons 2 and 3 are blinking, MIDI clock signals (2) and MIDI start/stop commands (3) won’t be received. To enable both options, press patch buttons 2 and 3. The according LEDs will then be solidly lit.
  4. In Ableton Live, select the Link/MIDI tab under Preferences.
  5. Under MIDI Ports activate the option Track for the input of the MIDI device your Super 6 is connected to.
  6. For the output of the MIDI device your Super 6 is connected to activate the options Track, Sync, and Remote.

The TEMPO control in the arpeggiator and sequencer section will then allow you to adjust the actual playback speed of the arpeggio or sequence in clock divisions relative to the incoming clock signal sent by Live.

4 Likes

Thank you for your response. After following these steps, I am continuing to get very odd behaviour from the super 6’s sequencer, for example, when hitting start on Ableton, there is a delay on the sequencer by about a quarter or half note (after a four-beat count before actually getting the delay) even when setting the tempo time-division correctly. The super 6 responds pretty well when just sending midi notes from Ableton to the super 6 but behaves strangely when trying to start the sequencer. All I need is for the 6’s sequencer to stop and start when ableton does.

I am bit lost with this and cannot figure out whether I am missing something here or if it is indeed the super 6 playing up, I only recently got the ERM multi clock recently so have not used it with other gear. I will test it today with other gear and Ableton to see if it is something I am doing wrong perhaps?

I am using Cubase and I am experiencing similar problems.

I think one thing we need clarity about: Is the S6 sequencer supposed to start on play from our daw/master clocks? It seems to be running all the time for me, and doesn’t sync up when I hit play.

I also want it to start and stop when my DAW says so.

One thing of note:
I have my Behringer Poly D connected from the MIDI Thru out from my S6, and it respons correctly to play/stop from my DAW, so it receives the same information as my S6 (which runs 0.25 and I have set the ext sync settings according to the way @DDS posted above.

I try to send start/stop message from octatrack and I can’t make it work at all. With ableton I could do it but I had the same restart problem as others, the sequence continue where it stoped. By the way tempo sync works fine. I triple-checked everything many times :smiley:
(I have the latest firmware)

There’s definitely some weirdness with the syncing the sequencer right now. Using the instructions above I was able to have the sequencer start/stop with my daw, however, the sequencer doesn’t reset itself when I stop from Ableton. My current workaround is to just manually start the super6’s sequencer when Ableton is already playing.

I just had another go .
With patch button 2 selected it does change from using its internal clock , but what clock signal it is receiving I’m not sure , but it’s getting something , the LED that demonstrates the tempo speed doesn’t light up.
But the tempo range nob has zero effect , where it’s meant to switch between tempo divisions …
We are in the hands of the gods it seems

Hi, this mode seems very buggy (firmware 0,26) i have the same issue, my set mpc one midi out to midi in super 6, midi thru super 6 to boss rc looper, the looper is perfectly synchronized with the mpc but not the super 6 (ext clock and start stop leds actived) very annoying for a créatif set, I hope it will be stabilized in the next updates.

I thought I was going crazy.
I love this synth but it’s very buggy and not reliable for a live set. Ext clock receive is shocking.
Unusable.hope this gets sorted by next firmware or I’m afraid I’ll have to sell it for some thing that can at least keep time. Sheesh.

1 Like

Yesterday I tried playing the Super6 from a guitar via a Fishman TriplePlay MIDI interface.
Summary: You need no MIDI CC or fast patch changes to crash this synth completely.

And just a warning to others:
Quickly saving patch changes in a somewhat unexpected status of the synth is dangerous!
It seems to preserve that instability inside the patch so you can quickly reproduce your mistake even after power cycles. :zipper_mouth_face:

I am having the same issues as everyone here, the EXT MIDI SYNC is so buggy its practically unusable. Very disappointing. If they don’t announce a fix soon i’ll probably return the unit.

1 Like