New owner... 2 weird problems

Brand new Super 6 owner as of today. On latest firmware v0.26.
Having 2 really weird issues.

    Connecting it to my iConnectMIDI4+ never does anything. No MIDI whatsoever. Tried every cable I own. Nothing. Connecting it to any of my other synths works in and out. I’ve never had an issue like this and I own lots of gear, both new and old. So obviously, the MIDI “works” but not connected to my interface even though everything else I own works fine.

  2. A specific preset, patch 2 in bank D, redlines my audio interface and sounds like it’s going to blow my speakers. The weird thing is, IT HAPPENS EVEN WITH THE VOLUME AT ZERO. How is sound still coming out of the synth with volume at zero? Voltage? No ideas.

I’ve reinstalled the firmware and patches, even though it was already shipped with the latest. I’ve done the RESET where you hold MANUAL for 5 seconds and it returns everything to default and I’ve calibrated the filters. Same result.

What is going on?!? Kind of going nuts here…

For some reason my super 6 doesn’t work with my Bluetooth midi adapter… I suspect it doesnt output enough current to power some midi peripherals but that is just a hunch

1 Like

Lowering the ENV LEVEL on that patch fixed the issue.
Strange, as I’ve never seen that happen when the synth’s volume was at zero.

Now onto the MIDI issue. Somebody on another forum had the following to say:

Years ago I had a similar issue with my Volcas when powered with a power supply and connected to a midi interface (an old Midisport 2x2 usb, which I used at the time). The pin 2 of the midi in on the Volcas I own is soldered to ground while, as far as I know, the midi specifications state otherwise (to avoid ground loops), so I made it follow the specification by interrupting that connection on the cable, by leaving pin 2 disconnected on the midi in side of the cable.

Checking if the pin 2 is connected to ground is easy, it just takes a cheap tester set to continuity/buzzer mode: if there’s continuity between pin 2 of the midi in and the ground (you may test it with the shield of an audio output, for example), in my experience it’s worth trying a midi cable with pin 2 disconnected on the midi in end.

The Volcas are not the only devices with the pin 2 of the midi in connected to ground… maybe also the Super 6 is built this way? I think it’s worth trying, you can either make a custom midi cable or build a small extension cable just for the purpose.

This is a known issue since firmware version 0.26.
They set the internal signal levels a little higher to prevent SNR issues, what results in this problem, especially with UNISON patches that have the VCA → ENV LEVEL slider above the 0dB mark.
Workaraund: Load the patch, move the VCA → ENV LEVEL slider to 0dB (or little below) and save the patch.
Happens with some other patches too, but i forgott to make me notes which ones.

Or the adapter doesn’t work standard conform…
With my Akai MPC the MIDI interface works absolutely without any problem.

Yes, if you look above you’ll see I already figured out the ENV LEVEL thing.
I’ve been through all the patches. It was only happening to me on patch 2, bank D.

1 Like

Just because I’ve had the same issue with patch 2 bank D, how far did you have to lower the
VCA —> ENV LEVEL ? Mine was below 0db and yet the redlining noise still occurs randomly (painful on headphones). I also just got my Super 6 a few days ago.

Right below zero did it for me. If your output is still way too high you need to lower your overall level.

Thank you! I saved the patch after lowering it and it worked​:pray::pray:

So Amazon just delivered an iConnectivity mio. (Simple USB to MIDI in/out cable.)
Plugged it in and it works. No idea why my iConnectMIDI4+ doesn’t see the Super 6 but whatever. :laughing:

1 Like