No MIDI out via USB in latest firmware

I have the desktop version and made sure that I have the lates firmware - the B,C,D,E buttons light up when the synth is turned on, and in the boot drive the name of the file is xos_v0.30.bin so I’m 100% certain I have the 0.30 firmware.
However, it seems that no matter what I try, I can’t get any midi data sent via USB. I have a very simple setup - S6 connected via USB to my PC, running Ableton Live Lite 11. When I try to assign midi in Ableton (via the Midi Map Mode), nothing happens. I’ve tried softsynths as well, and they don’t receive any data.

Is this a known issue? Am I doing something wrong?

Edit: Just to get ahead of any preliminary questions - I’ve tried connecting the USB into different ports in the PC, and checked those ports with other devices that worked. I’ve also made sure in Ableton to check the “Remote” checkbox in the midi section of the settings for SUPER6. I’m using the provided USB cable. I’ve tried a factory reset as described in the manual. Also I should mention that I am able to get MIDI IN via USB, so I can play a midi file in Ableton and hear it through the S6.

Was able to fix this by changing the TX/RX E and P options to #1 - transmit data.

1 Like