Upper panel knobs and faders suddenly irresponsives


My MPC One is connected to my Super 6 Desktop via MIDI DIN [MPC One MIDI out → Super 6 MIDI in | No MIDI connection from Super 6 MIDI out to MPC One | Super 6 USB not connected to computer, MPC One on other devices)

Super 6 Desktop is set up to receive Program Changes from MPC One.

Yesterday, I was browsing Super 6 presets (MPC One was sending program changes to change presets) and
playing chords (notes were sent by MPC One), without changing the presets parameters. It worked fine.

Few minutes later, I decided to tweak a preset on Super 6 :frowning:

  • I moved the LFO 1 rate… noting happened (and the LED did bot blink faster or slower).
  • I moved both Env1 e Env2 faders : no changes in the sound.
  • I moved the Oscillators faders : no changes in the sound.
  • I moved all faders… no changes.

Only the volume fader was working. :nauseated_face:

Faders and knobs of the lowar panel were working (bu I forgot to try LFO2) :roll_eyes:

I reset th Super 6 (press and hold MENU for more of 5 secondes, …) : reset was completed, but it did not fixed the issue :frowning:

Finally, I “power cycled” my Super 6 Desktop and it worked again :frowning:

Today, I performed the same actions (I think) and it worked fine. :thinking:

Have you ever had this problem ?
Have you figured out how to fix it without powercycle the Super 6 ?

My Super 6 Desktop runs firmware 0.53

There are really too many bugs on my Super 6 It spoils the fun of using it. :hot_face: :rage:
It’s really a shame because he makes such great sounds.


YES There are really too many bugs on the Super 6 DESKTOP
Devs please fix the bugs before you implement features !
The audio balance on the right and left outputs are still not correct
HOT ON ONE SIDE by xxx db.


Hello @bran

Did you manage to solve the problem?

Thank you,

Hello @bran

I did not know the trick to Enabling and disabling Local Mode.
My S6 Desktop failed again this morning (with irresponsible knobs and faders). So I toggled LOCAL ON / LOCAL OFF (many times). Unfortunately, it did not fix the issue and I had to powercycle my S6 Desktop. :rage:


Some additional information (after more tests) :

  • When the issue occurs, the LFO 2 knobs and the Delay knobs are not worging too.
  • The problem occurs much more quickly (15 to 20 minutes after switching on) if many “Program Changes” are sent to the Super 6 to switch to another patch. Otherwise, this problem does not occur (tested for 2 and a half hours without Program Change)

I have raised a ticket to UDO Support. I am waiting for their reply. Their office is closed for Superbooth 2023.


unfortunately I have the same problem. And it seems to happen when switching presets. Developers please fix this bug

Can we suggest to try enabling CC (continuous controller) mode instead of NRPN.

SHIFT->TX/RX E->P3 flashing (deselected).

NRPN support for pass-through of front panel controls from most DAW/sequencers is often either loosely supported or not supported.

NRPN is the default mode on the Super 6, and unresponsive controls can be found when using a DAW or Sequencer to pass through the control movements in NRPN mode where this is not well supported by the midi environment.

Using Continuous controller messages is the standard adopted by almost all other gear and is almost universally supported by DAW/sequencer so when problems like this are encountered we recommend to try this first.

Support@udo-audio.com are here to help you diagnose midi issues feel free to contact them to help you enable this mode


Same here suddenly none of the knobs work while doing some midi arps from ableton. Only reboot helps.

3k synth ooh dear….

Hello @udo-audio , hello @Gzom

I tried this, but it does not fix the issue. :disappointed_relieved:

I am convinced that the issue is linked to program changes.
I contacted Support@udo-audio.com (request #1637), and the support expert reproduced the issue on his Super 6 and forwarded the bug to George.

I hope George will fix this issue soon.


Nice one can’t wait for it to be more stable without these strange bugs…

1 Like

Same with me but with keyboard version.
The list of buggy behaviour that I’ve experienced since I’ve owned this is too long to mention.

Usually always involving midi.
Usually always after long sessions.
Some strangeness that I wouldn’t even know how to explain.

I really wish these things were ironed out before they went on to build new instruments. Especially at the price point we entered this from.

Any news on this firmware update? @udo-audio

1 Like

My request #1637 to USO Support team was flagged “Solved” today. But I do not know if this means that a fix is ready and will be released (soon). :thinking:
@udo-audio : Would you please update us about this topic ? Thank you.

1 Like

Same issue here on my Super 6 Desktop :raised_hand: Power cycle didn’t help, but resetting (holding manual for 5 secs) did solve it (probably until next time). I’m wondering why I didn’t have this issue for months and then suddenly it appeared. Probably some changes in the setup, if it is connected to midi signals being sent.

Same problem for me. It happens when I switch to local mode after PC send is involved. I have tried everything, but nothing helps, except a reboot. Have the S6 now for 3 days and the list of annoying bugs is getting longer. I still have some days left for return. Bad sign if I already think about it. Building Hardware is not a problem nowadays. It’s the software that makes the game.

Hey man, dont get me wrong I’ve definitley ran into a few weird gremlins/bugs on my keyboard model, but this is also a very deep and powerful synth with no screen and there were a few times in the first few months I had my S6 that I thought someting was wrong or broken, but it ended up being operator error or inexperience. If you still love the sound and the design, I’d recommend sticking it out and waiting for software improvements / your knowledge with the S6 to increase.

1 Like