ON (AT->BEND) not working on my desktop S6 with v0.53

  • ON (AT->BEND) both of its LEDs off “aftertouch to bend mode”

  • This is not working on my desktop with v0.53

  • Works fine on v0.30 ?

  • Need help please ?

5 weeks and no help nothing !

If you’re experiencing any issues with your desktop model, please email us at support@udo-audio.com. The primary purpose of this forum is not to provide tech support (see the note under “Support” in the top menu bar.)

1 Like

Hope that you emailed support and that you got help! Just to clarify, you’re talking about the keyboard version, right (and not the desktop version as is stated in the title)? I’ve been looking for a (AT → Bend) switch all over my desktop and I’m preeeety sure there’s no such switch :upside_down_face:

Yes I have a support ticket in
(AT → Bend) works on the desktop with v0.30 but not v0.53 ?
just turn off the mod and aftertouch button and anything that’s linked
to the bender you can control by aftertouch.

hope that helps

Thanks for the clarification! I’m still not sure about this though.

When looking in the manual, AT → Bend is the option of a switch that’s on the keyboard version and that makes it possible to have aftertouch affect the sound according to what’s dialed in for the DDS and VCF sliders on the right side of the performance panel. However, I see no mention in the manual of a parity between this position of the switch on the keyboard version and turning the MW AT mode off on the desktop version. I can’t speak for how it behaved in the v0.30 firmware, but could you point to where in the manual (I might have missed it) it says that it should work this way. If anything, it seems like the bug was it actually working the way you describe that it used to work.

Further, I don’t really think it would make any real sense to have the bend parameters be affected by the aftertouch in this way. You can modify how each of these (bend and aftertouch respectively) should respond separately in the mod matrix, and the only reason I can see why you might want to tie aftertouch to whatever bend affects is that you want to have access to the the direct control that the slider on the right side offers, something that’s not present on the desktop anyway.

My 2 cents. Hope that I didn’t misunderstand anything that’s making my whole argument moot :man_shrugging:

see this post on here hope it helps you out
or load v0.30 on your synth and try it out

Ok, I stand corrected in that this is the way it used to work and how it was meant to be used even though there’s no mention of this functionality in the manual (not v3.0 nor v4.0) where it’s not stated anything about what happens when you turn off all the lights on the MW AT button.

I don’t know if they silently changed the behavior in a patch (I haven’t been able to find any patch notes mentioning this), or if it’s a newly introduced bug. I think that it should work the way it works now, with the LFO2 being always on when all lights are unlit (from the linked thread above, at least a couple of people seems to be agreeing with me), but it’s still super confusing when it isn’t properly documented (and it’s not the first issue that’s poorly or even flat out wrong documented).